VBulletin Profile.PHP跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196705 漏洞类型 跨站脚本
发布时间 2005-12-31 更新时间 2006-09-20
CVE编号 CVE-2005-4621 CNNVD-ID CNNVD-200512-660
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-660
|漏洞详情
vBulletin3.5.1中的editavatar页存在跨站脚本攻击漏洞,远程攻击者可以通过一个在远程avatarurl字段中的URL注入任意Web脚本或URL,其中URL会生成一个解析错误,并可能要求一个如.jpg的结尾扩展。
|参考资料

来源:MISC
链接:http://www.vbulletin.com/forum/showthread.php?t=166391
来源:BID
名称:16128
链接:http://www.securityfocus.com/bid/16128
来源:OSVDB
名称:21373
链接:http://www.osvdb.org/21373
来源:MISC
链接:http://pridels0.blogspot.com/2005/11/vbulletin-351-xss-vuln.html