PHPXplorer地址栏跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196919 漏洞类型 跨站脚本
发布时间 2005-12-16 更新时间 2005-12-19
CVE编号 CVE-2005-4301 CNNVD-ID CNNVD-200512-329
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-329
|漏洞详情
phpXplorer0.9.12及更早版本中存在跨站脚本攻击漏洞,远程攻击者可以通过地址栏字段注入任意Web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2005-2941
链接:http://www.frsirt.com/english/advisories/2005/2941
来源:SECUNIA
名称:18080
链接:http://secunia.com/advisories/18080
来源:BID
名称:15914
链接:http://www.securityfocus.com/bid/15914
来源:OSVDB
名称:21744
链接:http://www.osvdb.org/21744
来源:MISC
链接:http://pridels0.blogspot.com/2005/12/phpxplorer-xss-vuln.html