CommerceSQL搜索模块跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196926 漏洞类型 跨站脚本
发布时间 2005-12-16 更新时间 2005-12-16
CVE编号 CVE-2005-4292 CNNVD-ID CNNVD-200512-319
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-319
|漏洞详情
CommerceSQL1.0及更早版本中存在跨站脚本攻击漏洞,远程攻击者可以通过未明搜索模块参数(有可能是QuickFind功能中的关键词参数)注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:15888
链接:http://www.securityfocus.com/bid/15888
来源:VUPEN
名称:ADV-2005-2920
链接:http://www.frsirt.com/english/advisories/2005/2920
来源:SECUNIA
名称:17932
链接:http://secunia.com/advisories/17932
来源:OSVDB
名称:21717
链接:http://www.osvdb.org/21717
来源:MISC
链接:http://pridels0.blogspot.com/2005/12/commercesql-xss-vuln.html