Linux 内核 'Robust_List'本地拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196967 漏洞类型 Unknown
发布时间 2006-12-13 更新时间 2007-01-25
CVE编号 CVE-2006-5648 CNNVD-ID CNNVD-200612-266
漏洞平台 N/A CVSS评分 4.6
|漏洞来源
https://www.securityfocus.com/bid/21582
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200612-266
|漏洞详情
Linuxkernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。NFSv4implementation是其中的一个分布式文件系统协议。LinuxKernel在锁定处理sys_get_robust_list()和sys_set_robust_list()系统调用时存在错误,本地攻击者耗尽所有系统资源、创建无法杀死的进程,或导致系统无法重启。
|受影响的产品
Ubuntu Ubuntu Linux 5.10 powerpc Ubuntu Ubuntu Linux 6.10 powerpc Ubuntu Ubuntu Linux 6.06 LTS powerpc SuSE SUSE Linux Enterprise Server 10 SuSE Suse Linux Enterprise Desktop 10
|参考资料

来源:UBUNTU
名称:USN-395-1
链接:http://www.ubuntu.com/usn/usn-395-1
来源:BID
名称:21582
链接:http://www.securityfocus.com/bid/21582
来源:SUSE
名称:SUSE-SA:2006:079
链接:http://www.novell.com/linux/security/advisories/2006_79_kernel.html
来源:SECUNIA
名称:23474
链接:http://secunia.com/advisories/23474
来源:SECUNIA
名称:23384
链接:http://secunia.com/advisories/23384
来源:SECUNIA
名称:23361
链接:http://secunia.com/advisories/23361