ACME Perl-Cal Cal_make.PL 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196983 漏洞类型 跨站脚本
发布时间 2005-12-11 更新时间 2006-08-03
CVE编号 CVE-2005-4162 CNNVD-ID CNNVD-200512-215
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-215
|漏洞详情
ACMEPerlCal2.99.20的cal_make.pl中存在跨站脚本攻击漏洞。远程攻击者可以借助p0参数,注入任意Web脚本或HTML。
|参考资料

来源:www.perlcal.com
链接:http://www.perlcal.com/calendar/docs/bugs.txt
来源:XF
名称:perlcal-calmake-xss(23534)
链接:http://xforce.iss.net/xforce/xfdb/23534
来源:BID
名称:15779
链接:http://www.securityfocus.com/bid/15779
来源:OSVDB
名称:21540
链接:http://www.osvdb.org/21540
来源:VUPEN
名称:ADV-2005-2810
链接:http://www.frsirt.com/english/advisories/2005/2810
来源:SECTRACK
名称:1015332
链接:http://securitytracker.com/id?1015332
来源:SECUNIA
名称:17953
链接:http://secunia.com/advisories/17953
来源:FULLDISC
名称:20051208PerlcalXSSVulnerability
链接:http://archives.neohapsis.com/archives/fulldisclosure/2005-12/0315.html