PHPMyAdmin多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197024 漏洞类型 跨站脚本
发布时间 2005-12-06 更新时间 2007-01-12
CVE编号 CVE-2005-3665 CNNVD-ID CNNVD-200512-160
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/15735
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-160
|漏洞详情
phpMyAdmin2.7.0之前版本中存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1)HTTP_HOST变量和(2)程序库目录中处理头生成的各种脚本注入任意Web脚本或HTML。
|受影响的产品
S.u.S.E. Linux Professional 10.0 OSS S.u.S.E. Linux Professional 10.0 S.u.S.E. Linux Professional 9.3 x86_64 S.u.S.E. Linux Professional 9.3 S.u.S.E. Linux Professional 9.2 x86_64
|参考资料

来源:BID
名称:15735
链接:http://www.securityfocus.com/bid/15735
来源:www.phpmyadmin.net
链接:http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2005-8
来源:VUPEN
名称:ADV-2005-2772
链接:http://www.frsirt.com/english/advisories/2005/2772
来源:SECUNIA
名称:17895
链接:http://secunia.com/advisories/17895
来源:SUSE
名称:SUSE-SA:2006:004
链接:http://www.securityfocus.com/archive/1/archive/1/423142/100/0/threaded
来源:GENTOO
名称:GLSA-200512-03
链接:http://www.gentoo.org/security/en/glsa/glsa-200512-03.xml
来源:DEBIAN
名称:DSA-1207
链接:http://www.debian.org/security/2006/dsa-1207
来源:SECUNIA
名称:22781
链接:http://secunia.com/advisories/22781
来源:SECUNIA
名称:18618
链接:http://secunia.com/advisories/18618
来源:SECUNIA
名称:17957
链接:http://secunia.com/advisories/17957