phpBB eXtreme Styles module xs_edit.php 安装路径泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197030 漏洞类型 未知
发布时间 2005-12-07 更新时间 2005-12-07
CVE编号 CVE-2005-4084 CNNVD-ID CNNVD-200512-144
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/89065
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-144
|漏洞详情
phpBBeXtremeStylesmodule2.2.1及更早版本中的xs_edit.php存在安装路径泄露漏洞,远程攻击者可以通过无效的viewbackup参数获取应用程序的安装路径。
|受影响的产品
Phpbb Styles Phpbb Extreme Styles 2.2.1
|参考资料

来源:BUGTRAQ
名称:20051203eXtremeStylesmod<=2.2.1MultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/418518/100/0/threaded