PluggedOut Nexus跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197038 漏洞类型 跨站脚本
发布时间 2005-12-07 更新时间 2006-09-21
CVE编号 CVE-2005-4057 CNNVD-ID CNNVD-200512-134
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-134
|漏洞详情
PluggedOutNexus0.1的search.php中存在跨站脚本攻击漏洞,远程攻击者可以通过(1)Location、(2)LastName和(3)FirstName参数注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:15724
链接:http://www.securityfocus.com/bid/15724
来源:OSVDB
名称:21479
链接:http://www.osvdb.org/21479
来源:VUPEN
名称:ADV-2005-2751
链接:http://www.frsirt.com/english/advisories/2005/2751
来源:SECUNIA
名称:17909
链接:http://secunia.com/advisories/17909
来源:MISC
链接:http://pridels0.blogspot.com/2005/12/pluggedout-nexus-sqlxss-vuln_06.html