Drupal Submitted Content 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197092 漏洞类型 跨站脚本
发布时间 2005-12-01 更新时间 2006-02-07
CVE编号 CVE-2005-3973 CNNVD-ID CNNVD-200512-048
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/15677
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-048
|漏洞详情
Multiplecross-sitescripting(XSS)vulnerabilitiesinDrupal4.5.0到4.5.5和4.6.0到4.6.3版本存在多个跨站脚本攻击漏洞。远程攻击者可以借助各种HTML标号和值,例如(1)legend标号和(2)label和(3)input标号中的value参数,注入任意的web脚本或HTML,可能由黑名单不完整所致。
|受影响的产品
Drupal Drupal 4.6.3 Drupal Drupal 4.6.2 Drupal Drupal 4.6.1 Drupal Drupal 4.6 Drupal Drupal 4.5.5 Drupal Drupal 4.5.4 Drupal Drupal 4.5.3
|参考资料

来源:BID
名称:15677
链接:http://www.securityfocus.com/bid/15677
来源:BUGTRAQ
名称:20051201[DRUPAL-SA-2005-007]Drupal4.6.4/4.5.6fixesXSSissue
链接:http://www.securityfocus.com/archive/1/archive/1/418292/100/0/threaded
来源:VUPEN
名称:ADV-2005-2684
链接:http://www.frsirt.com/english/advisories/2005/2684
来源:SECUNIA
名称:17824
链接:http://secunia.com/advisories/17824
来源:drupal.org
链接:http://drupal.org/files/sa-2005-007/advisory.txt
来源:MISC
链接:http://drupal.org/files/sa-2005-007/4.6.3.patch
来源:DEBIAN
名称:DSA-958
链接:http://www.debian.org/security/2006/dsa-958
来源:SECUNIA
名称:18630
链接:http://secunia.com/advisories/18630