MXChange 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197097 漏洞类型 跨站脚本
发布时间 2005-12-03 更新时间 2005-12-06
CVE编号 CVE-2005-3970 CNNVD-ID CNNVD-200512-038
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-038
|漏洞详情
MXChange0.2.0-pre10PL492之前版本存在跨站脚本攻击漏洞。远程攻击者可以通过未知向量执行任意Web脚本或HTML。
|参考资料

来源:sourceforge.net
链接:https://sourceforge.net/project/shownotes.php?release_id=374590&group_id=89906
来源:BID
名称:15672
链接:http://www.securityfocus.com/bid/15672
来源:OSVDB
名称:21338
链接:http://www.osvdb.org/21338
来源:VUPEN
名称:ADV-2005-2683
链接:http://www.frsirt.com/english/advisories/2005/2683
来源:SECUNIA
名称:17793
链接:http://secunia.com/advisories/17793