Google API Search index.php跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197129 漏洞类型 跨站脚本
发布时间 2005-11-29 更新时间 2005-11-29
CVE编号 CVE-2005-3869 CNNVD-ID CNNVD-200511-473
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200511-473
|漏洞详情
Gapis是个免费的搜索Google的功能便捷且强大的Windows软件工具。GoogleAPISearch1.3.1及更早版本的index.php存在跨站脚本漏洞,可让远程攻击者通过REQ参数中十六进制编码的值注入任意Web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2005-2608
链接:http://www.frsirt.com/english/advisories/2005/2608
来源:SECUNIA
名称:17725
链接:http://secunia.com/advisories/17725
来源:XF
名称:googleapisearch-index-xss(23347)
链接:http://xforce.iss.net/xforce/xfdb/23347
来源:BID
名称:15612
链接:http://www.securityfocus.com/bid/15612
来源:OSVDB
名称:21145
链接:http://www.osvdb.org/21145
来源:MISC
链接:http://pridels0.blogspot.com/2005/11/google-api-search-xss-vuln.html