GNU Mailman附件正规化器UTF8文件名拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197336 漏洞类型 授权问题
发布时间 2005-11-14 更新时间 2006-08-17
CVE编号 CVE-2005-3573 CNNVD-ID CNNVD-200511-167
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/15408
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200511-167
|漏洞详情
GNUMailman是一款开放源码的邮件列表管理系统。Mailman的邮件附件正规化工具实现上存在漏洞,远程攻击者可能利用此漏洞对服务器程序执行拒绝服务攻击。Mailman的附件正规则化工具在处理畸形的UTF8文件时存在问题,远程攻击者可以通过发送带有畸形UTF8文件名导致邮件列表管理程序崩溃。
|受影响的产品
Ubuntu Ubuntu Linux 5.10 powerpc Ubuntu Ubuntu Linux 5.10 i386 Ubuntu Ubuntu Linux 5.10 amd64 Ubuntu Ubuntu Linux 5.0 4 powerpc Ubuntu Ubuntu Linux 5.0 4 i386 Ubuntu Ubuntu
|参考资料

来源:MANDRIVA
名称:MDKSA-2005:222
链接:http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:222
来源:BID
名称:15408
链接:http://www.securityfocus.com/bid/15408
来源:VUPEN
名称:ADV-2005-2404
链接:http://www.frsirt.com/english/advisories/2005/2404
来源:SECUNIA
名称:17874
链接:http://secunia.com/advisories/17874
来源:SECUNIA
名称:17511
链接:http://secunia.com/advisories/17511
来源:MLIST
名称:[Mailman-Users]20050912Uncaughtrunnerexception:'utf8'codeccan'tdecodebytesinposition1-4:invaliddata
链接:http://mail.python.org/pipermail/mailman-users/2005-September/046523.html
来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=327732
来源:XF
名称:mailman-utf8-scrubber-dos(23139)
链接:http://xforce.iss.net/xforce/xfdb/23139
来源:UBUNTU
名称:USN-242-1
链接:http://www.ubuntu.com/usn/usn-242-1
来源:TRUSTIX
名称:2006-0012
链接:http://www.trustix.org/errata/2006/0012/
来源:REDHAT
名称:RHSA-2006:0204
链接:http://www.redhat.com/support/errata/RHSA-2006-0204.html
来源:OSVDB
名称:20819
链接:http://www.osvdb.org/20819
来源:DEBIAN
名称:DSA-955
链接:h