GNU gnump3d未明的跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197450 漏洞类型 跨站脚本
发布时间 2005-11-01 更新时间 2005-11-15
CVE编号 CVE-2005-3425 CNNVD-ID CNNVD-200511-031
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200511-031
|漏洞详情
GNUMP3d是一款小巧易用的流媒体服务器。GNUMP3D2.9.6之前版本中的跨站脚本攻击(XSS)漏洞可让远程攻击者通过未指定的矢量注入任意Web脚本或HTML。
|参考资料

来源:DEBIAN
名称:DSA-877
链接:http://www.debian.org/security/2005/dsa-877
来源:www.gnu.org
链接:http://www.gnu.org/software/gnump3d/ChangeLog
来源:SECTRACK
名称:1015118
链接:http://securitytracker.com/id?1015118
来源:BID
名称:15341
链接:http://www.securityfocus.com/bid/15341
来源:SUSE
名称:SUSE-SR:2005:028
链接:http://www.novell.com/linux/security/advisories/2005_28_sr.html
来源:SECUNIA
名称:17831
链接:http://secunia.com/advisories/17831
来源:SECUNIA
名称:17449
链接:http://secunia.com/advisories/17449
来源:SECUNIA
名称:17355
链接:http://secunia.com/advisories/17355
来源:SECUNIA
名称:17351
链接:http://secunia.com/advisories/17351