Flat Nuke 'index.php'跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197526 漏洞类型 跨站脚本
发布时间 2005-10-25 更新时间 2005-11-02
CVE编号 CVE-2005-3306 CNNVD-ID CNNVD-200510-216
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200510-216
|漏洞详情
FlatNuke是一个PHP开发的内容管理系统,无须数据库支持,使用的是文本文件来保存内容。FlatNuke2.5.6的index.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助profile操作中的user参数,注入任意web脚本或HTML。
|参考资料

来源:SECUNIA
名称:17291
链接:http://secunia.com/advisories/17291/
来源:BUGTRAQ
名称:20051022FileIncludingInFLATNUKE
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=113018940229407&w=2
来源:BUGTRAQ
名称:20051022FileIncludingInFLATNUKE
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=113018940229407&w=2
来源:OSVDB
名称:20246
链接:http://www.osvdb.org/20246