Mantis bug_actiongroup_page.php跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197754 漏洞类型 跨站脚本
发布时间 2005-09-28 更新时间 2005-09-28
CVE编号 CVE-2005-3090 CNNVD-ID CNNVD-200509-282
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/88817
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-282
|漏洞详情
Mantis是用PHP脚本语言编写的基于web的漏洞跟踪系统。Mantis0.19.0a1至1.0.0a3版本中的bug_actiongroup_page.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过bug摘要注入任意脚本或HTML,这点在用view_all_bug_page.php脚本删除bug时没有指出,由#0006002bug识别。
|受影响的产品
Mantis Mantis 0.19.2 Mantis Mantis 0.19.1 Mantis Mantis 0.19 Mantis Mantis 1.0.0A3 Mantis Mantis 1.0.0A2 Mantis Mantis 1.0.0A1 Mantis Mantis 0.19.0A2
|参考资料

来源:DEBIAN
名称:DSA-778
链接:http://www.debian.org/security/2005/dsa-778
来源:BUGTRAQ
名称:20050926MantisBugtracker-RemoteDatabaseScannerandXSSVulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112786017426276&w=2