PunBB代码包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197770 漏洞类型 未知
发布时间 2005-09-27 更新时间 2005-09-27
CVE编号 CVE-2005-3079 CNNVD-ID CNNVD-200509-261
漏洞平台 N/A CVSS评分 4.6
|漏洞来源
https://www.securityfocus.com/bid/89305
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-261
|漏洞详情
PunBB是个快速、轻量的PHP架构网络论坛,以GNU的标准发布。PunBB1.2.8之前的版本中存在安全漏洞,远程攻击者可通过用户语言选择功能执行代码包含。
|参考资料

来源:SECUNIA
名称:16908
链接:http://secunia.com/advisories/16908
来源:www.punbb.org
链接:http://www.punbb.org/changelogs/1.2.7_to_1.2.8.txt