vxWeb 栈缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197802 漏洞类型 缓冲区溢出
发布时间 2005-09-22 更新时间 2005-09-22
CVE编号 CVE-2005-3033 CNNVD-ID CNNVD-200509-216
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/89304
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-216
|漏洞详情
VxWeb是PocketPC上一个功能完整的多线程Web服务器程序,支持RFCs2068和2069标准。vxWeb1.1.4版本中存在堆栈缓冲区溢出漏洞,远程攻击者可以通过长HTTPGET请求触发拒绝服务攻击,还可能执行任意代码。
|受影响的产品
Cambridge Computer Corporation vxWeb 1.1.4
|参考资料

来源:MISC
链接:http://www.airscanner.com/security/05081101_vxweb.htm
来源:SECTRACK
名称:1014910
链接:http://securitytracker.com/id?1014910