vBulletin多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197804 漏洞类型 跨站脚本
发布时间 2005-09-21 更新时间 2005-09-21
CVE编号 CVE-2005-3025 CNNVD-ID CNNVD-200509-213
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/88812
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-213
|漏洞详情
Vbulletion是一个功能强大、可扩展和可完全定制的Web站点论坛,由PHP编写,是大中站点社区建构理想的解决方案。vBulletin3.0.7版及早期版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过以下参数注入任意web脚本或HTML:(1)注入modcp/index.php或(2)admincp/index.php的loc参数,或注入(3)modcp/user.php或(4)admincp/usertitle.php的ip参数。
|受影响的产品
Jelsoft vBulletin 3.0.5 Jelsoft vBulletin 3.0.4 Jelsoft vBulletin 2.3.4 Jelsoft vBulletin 2.3.3 Jelsoft vBulletin 2.3 Jelsoft vBulletin 2.2.8 Jelsoft vBu
|参考资料

来源:MISC
链接:http://morph3us.org/advisories/20050917-vbulletin-3.0.7.txt
来源:BUGTRAQ
名称:20050920[BuHa-Security]Multiplevulnerabilitiesin(admincp/modcpof)
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112732980702939&w=2