vBulletin 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197806 漏洞类型 跨站脚本
发布时间 2005-09-21 更新时间 2005-09-21
CVE编号 CVE-2005-3023 CNNVD-ID CNNVD-200509-210
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/88766
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-210
|漏洞详情
Vbulletion是一个功能强大、可扩展和可完全定制的Web站点论坛,由PHP编写,是大中站点社区建构理想的解决方案。vBulletin3.0.9版及以前版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过以下脚本中的特定变量注入任意web脚本或HTML:(1)announcement.php,(2)admincalendar.php,(3)bbcode.php,(4)cronadmin.php,(5)email.php,(6)faq.php,(7)forum.php,(8)image.php,(9)language.php,(10)ranks.php,(11)replacement.php,(12)replacement.php,(13)template.php,(14)template.php,(15)usergroup.php,或(16)usertitle.php。
|受影响的产品
Jelsoft vBulletin 3.0.5 Jelsoft vBulletin 3.0.4 Jelsoft vBulletin 2.3.4 Jelsoft vBulletin 2.3.3 Jelsoft vBulletin 2.3 Jelsoft vBulletin 2.2.8 Jelsoft vBu
|参考资料

来源:MISC
链接:http://morph3us.org/advisories/20050917-vbulletin-3.0.8.txt
来源:BUGTRAQ
名称:20050918[BuHa-Security]Multiplevulnerabilitiesin(admincp/modcpof)vBulletin3.0.8/9
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112715150320677&w=2