OpenTTD多个缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197823 漏洞类型 缓冲区溢出
发布时间 2005-09-21 更新时间 2005-09-21
CVE编号 CVE-2005-2764 CNNVD-ID CNNVD-200509-188
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/89372
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-188
|漏洞详情
OpenTTD是一款运输类游戏。OpenTTD0.4.0.1之前的版本中存在多个缓冲区溢出漏洞,远程攻击者可以通过未知向量触发服务拒绝,还可能执行任意代码。
|受影响的产品
OpenTTD OpenTTD 0.4.0.1
|参考资料

来源:MISC
链接:http://bugs.gentoo.org/show_bug.cgi?id=102631
来源:GENTOO
名称:GLSA-200509-03
链接:http://www.gentoo.org/security/en/glsa/glsa-200509-03.xml
来源:VUPEN
名称:ADV-2005-1640
链接:http://www.frsirt.com/english/advisories/2005/1640