CompaqHTTPServer 跨站脚本(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197843 漏洞类型 跨站脚本
发布时间 2005-09-19 更新时间 2005-09-19
CVE编号 CVE-2005-2982 CNNVD-ID CNNVD-200509-163
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/88861
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-163
|漏洞详情
CompaqHTTPServer是HP公司基于WEB的管理软件,包括HTTP服务程序。CompaqHTTPServer2.1版本中存在跨站脚本(XSS)漏洞,导致远程攻击者通过URL注入任意web脚本或HTML,这点在引发的404号错误页面中没有提出。
|受影响的产品
Compaq Compaqhttpserver 2.1
|参考资料

来源:BUGTRAQ
名称:20050914404errorXSS
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112680922318639&w=2