Atutor任意代码执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197850 漏洞类型 未知
发布时间 2005-09-16 更新时间 2005-09-16
CVE编号 CVE-2005-2955 CNNVD-ID CNNVD-200509-151
漏洞平台 N/A CVSS评分 4.6
|漏洞来源
https://www.securityfocus.com/bid/88823
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-151
|漏洞详情
ATutor是一个开源基于Web的学习管理系统(LCMS)。ATutor1.5.1版本,可能包括早期版本中的config.inc.php使用不完整的黑名单检查危险文件扩展名,这样经过身份验证的管理员或教员就可以通过上传带有其它可执行扩展名的文件,如.inc和.php4来执行任意代码。
|受影响的产品
Adaptive Technology Resource Centre Atutor 1.5.1
|参考资料

来源:MISC
链接:http://rgod.altervista.org/atutor151.html
来源:BUGTRAQ
名称:20050914ATutor1.5.1SQLInjection/Admincredentialsdisclosure/Informationdisclosure/Userimpersonation/Remotecodeexecution
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112671176100432&w=2