Land Down Under Events.PHP跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197871 漏洞类型 跨站脚本
发布时间 2005-09-14 更新时间 2006-09-20
CVE编号 CVE-2005-2884 CNNVD-ID CNNVD-200509-124
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-124
|漏洞详情
LandDownUnder是一款基于WEB的站点设计引擎。LandDownUnder(LDU)801和较早版本的events.php中存在跨站点脚本(XSS)漏洞,远程攻击者可以通过事件的说明字段来注入任意的Web脚本或HTML。
|参考资料

来源:XF
名称:landdownunder-events-neventtext-xss(22195)
链接:http://xforce.iss.net/xforce/xfdb/22195
来源:BID
名称:14746
链接:http://www.securityfocus.com/bid/14746
来源:SECUNIA
名称:16710
链接:http://secunia.com/advisories/16710/
来源:BUGTRAQ
名称:20050905LandDownUnder'events.php'CrossSiteScriptingVulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112604873103252&w=2