FlatNuke print.php信息泄漏或拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197919 漏洞类型 未知
发布时间 2005-09-07 更新时间 2005-09-07
CVE编号 CVE-2005-2815 CNNVD-ID CNNVD-200509-056
漏洞平台 N/A CVSS评分 6.4
|漏洞来源
https://www.securityfocus.com/bid/89330
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200509-056
|漏洞详情
FlatNuke是一款内空管理系统软件。FlatNuke2.5.6中的print.php文件允许远程攻击者通过新参数中的MS-DOS设备名获得敏感信息或触发服务拒绝(资源消耗),比如AUX,CON,PRN,COM1或LPT1。
|受影响的产品
FlatNuke FlatNuke 2.5.6
|参考资料

来源:XF
名称:flatnuke-msdos-news-path-disclosure(22153)
链接:http://xforce.iss.net/xforce/xfdb/22153
来源:SECTRACK
名称:1014824
链接:http://securitytracker.com/id?1014824
来源:BUGTRAQ
名称:20050830Flatnuke2.5.6(possiblypriorversions)Underlyingsysteminformationdisclosure/Administrative&userscredentialsdisclosure
链接:http://seclists.org/lists/bugtraq/2005/Aug/0440.html