Astaro Security Linux 敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197976 漏洞类型 未知
发布时间 2005-08-30 更新时间 2005-08-30
CVE编号 CVE-2005-2730 CNNVD-ID CNNVD-200508-300
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/89369
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200508-300
|漏洞详情
AstaroSecurityLinux6.0中的HTTP代理允许远程攻击者借助于无效请求获取敏感信息。该漏洞在错误信息中泄露了代理认证字符串。
|受影响的产品
Astaro Security Linux 6.001
|参考资料

来源:XF
名称:astaro-proxy-information-disclosure(22024)
链接:http://xforce.iss.net/xforce/xfdb/22024
来源:BUGTRAQ
名称:20050825AstaroSecurityLinux6.0-HTTPCONNECTAccessLocalhostWeakness
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112501186602731&w=2