Nephp Publisher Enterprise 'browse.php' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1197982 漏洞类型 跨站脚本
发布时间 2005-08-26 更新时间 2005-08-26
CVE编号 CVE-2005-2698 CNNVD-ID CNNVD-200508-294
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/88847
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200508-294
|漏洞详情
NephpPublisherEnterprise3.04中的browse.php存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于十六进制编码的关键字参数执行任意Web脚本或HTML。
|受影响的产品
Nelogic Technologies Nephp Publisher Enterprise 3.04
|参考资料

来源:XF
名称:nephppublisher-browse-xss(21943)
链接:http://xforce.iss.net/xforce/xfdb/21943
来源:BUGTRAQ
名称:20050822NephpPublisherEnterprise3.04CrossSiteScripting
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112472773629251&w=2