crowbar 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198048 漏洞类型 信息泄露
发布时间 2018-06-11 更新时间 2019-10-17
CVE编号 CVE-2012-0433 CNNVD-ID CNNVD-201806-636
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-636
|漏洞详情
crowbar是一套用在SUSE中的OpenStack安装框架。 crowbar中的install-chef-suse.sh脚本存在安全漏洞,该漏洞源于程序在创建带有敏感数据的文件时,分配了不安全的权限。本地攻击者可利用该漏洞读取敏感信息。
|参考资料

来源:bugzilla.suse.com

链接:https://bugzilla.suse.com/show_bug.cgi?id=783195


来源:www.suse.com

链接:https://www.suse.com/security/cve/CVE-2012-0433/