obs-service-set_version 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198052 漏洞类型 输入验证错误
发布时间 2018-06-11 更新时间 2019-10-17
CVE编号 CVE-2014-0593 CNNVD-ID CNNVD-201806-634
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-634
|漏洞详情
obs-service-set_version是一个使用在Open Build Service(OBS)中的代码源验证器。 obs-service-set_version 0.5.3-1.1之前版中的set_version脚本存在安全漏洞,该漏洞源于程序没有正确的过滤用户提交的输入。攻击者可利用该漏洞执行代码。
|参考资料

来源:bugzilla.suse.com

链接:https://bugzilla.suse.com/show_bug.cgi?id=866966


来源:github.com

链接:https://github.com/openSUSE/obs-service-set_version/commit/10d5bddcea29f74a175f7f550924bf6407e52e93


来源:lists.opensuse.org

链接:https://lists.opensuse.org/opensuse-buildservice/2014-03/msg00014.html


来源:www.suse.com

链接:https://www.suse.com/de-de/security/cve/CVE-2014-0593/