ECW-Shop 'index.php' 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198080 漏洞类型 跨站脚本
发布时间 2005-08-19 更新时间 2005-08-19
CVE编号 CVE-2005-2622 CNNVD-ID CNNVD-200508-207
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/88834
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200508-207
|漏洞详情
ECW-Shop6.0.2中的index.php页面存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于(1)max参数或(2)ctg参数注入任意Web脚本或HTML。
|受影响的产品
Ecw-Shop Ecw-Shop 6.0.2
|参考资料

来源:BUGTRAQ
名称:20050815[NOBYTES.COM:#9]ECWShop6.0.2-MultipleVulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112421209919985&w=2
来源:SECTRACK
名称:1014734
链接:http://securitytracker.com/id?1014734
来源:SECUNIA
名称:16459
链接:http://secunia.com/advisories/16459