SysCP PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198137 漏洞类型 未知
发布时间 2005-08-16 更新时间 2005-08-16
CVE编号 CVE-2005-2567 CNNVD-ID CNNVD-200508-152
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/89413
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200508-152
|漏洞详情
SysCP1.2.10及其早期版本存在PHP远程文件包含漏洞。这使得远程攻击者可以借助于语言参数执行任意的PHP代码。
|受影响的产品
Syscp Team Syscp 1.2.10
|参考资料

来源:www.syscp.de
链接:http://www.syscp.de/forum/viewtopic.php?t=1772
来源:MISC
链接:http://www.hardened-php.net/advisory_132005.64.html
来源:BUGTRAQ
名称:20050808Advisory13/2005:RemotecodeexecutioninSysCP
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112352095923614&w=2