ePing plugin 任意代码执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198186 漏洞类型 未知
发布时间 2005-08-16 更新时间 2005-08-16
CVE编号 CVE-2005-2559 CNNVD-ID CNNVD-200508-122
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/88843
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200508-122
|漏洞详情
e107站点的ePing插件1.02及其早期版本中的doping.php允许远程攻击者可以借助于(1)eping_count参数中的shell元字符或(2)eping_host参数中的受限元字如">"和"&"执行任意的代码或重写文件。上述参数并没有通过验证功能验证。
|受影响的产品
e107 e107 0
|参考资料

来源:e107plugins.co.uk
链接:http://e107plugins.co.uk/news.php
来源:BUGTRAQ
名称:20050805VulnerabilityinePingandeTracepluginsofe107
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112328161319148&w=2