pg模块安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198200 漏洞类型
发布时间 2018-06-08 更新时间 2018-06-10
CVE编号 CVE-2017-16082 CNNVD-ID CNNVD-201806-553
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-553
|漏洞详情
pg module是一个用于Node.js的PostgreSQL客户端。 pg模块中存在远程代码执行漏洞。远程攻击者可利用该漏洞执行任意代码。
|参考资料

来源:node-postgres.com

链接:https://node-postgres.com/announcements#2017-08-12-code-execution-vulnerability


来源:nodesecurity.io

链接:https://nodesecurity.io/advisories/521