ua-parser 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198205 漏洞类型
发布时间 2018-06-08 更新时间 2018-06-10
CVE编号 CVE-2017-16086 CNNVD-ID CNNVD-201806-549
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-549
|漏洞详情
ua-parser是一个用于BrowserScope的用户代理字符串解析器的多语言端口。 ua-parser中存在安全漏洞。攻击者可借助特制的UserAgent包头利用该漏洞造成拒绝服务。
|参考资料

来源:nodesecurity.io

链接:https://nodesecurity.io/advisories/316