marked模块安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198249 漏洞类型
发布时间 2018-06-08 更新时间 2018-06-10
CVE编号 CVE-2017-16114 CNNVD-ID CNNVD-201806-523
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201806-523
|漏洞详情
marked module是一个适用于浏览器、服务器和命令行界面的Markdown编译器。 marked模块中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:github.com

链接:https://github.com/chjj/marked/issues/937


来源:nodesecurity.io

链接:https://nodesecurity.io/advisories/531