PhotoGallery gals.php 远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1198690 漏洞类型 未知
发布时间 2005-07-12 更新时间 2006-09-22
CVE编号 CVE-2005-2216 CNNVD-ID CNNVD-200507-121
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200507-121
|漏洞详情
PhotoGalPhotoGallery是一套Web图片管理系统。PhotoGalPhotoGallery1.5及之前版本中的gals.php存在PHP远程文件包含漏洞。远程攻击者可通过news_file参数,执行任意PHP代码。
|参考资料

来源:SECTRACK
名称:1014397
链接:http://securitytracker.com/id?1014397