osTicket多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199271 漏洞类型 跨站脚本
发布时间 2005-05-03 更新时间 2005-10-20
CVE编号 CVE-2005-1436 CNNVD-ID CNNVD-200505-852
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-852
|漏洞详情
osTicket存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)传给view.php的t参数,(2)传给header.php的osticket_title参数,(3)传给admin_login.php的em参数,(4)传给user_login.php的e参数,(5)传给open_submint.php的err参数,或者(6)在添加票据时的名字和主题字段,来注入任意Web脚本或HTML。
|参考资料

来源:MISC
链接:http://www.gulftech.org/?node=research&article_id=00071-05022005
来源:SECUNIA
名称:15216
链接:http://secunia.com/advisories/15216
来源:OSVDB
名称:16274
链接:http://www.osvdb.org/16274
来源:OSVDB
名称:16273
链接:http://www.osvdb.org/16273
来源:OSVDB
名称:16272
链接:http://www.osvdb.org/16272
来源:OSVDB
名称:16271
链接:http://www.osvdb.org/16271
来源:OSVDB
名称:16270
链接:http://www.osvdb.org/16270