phpMyAdmin漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199331 漏洞类型 未知
发布时间 2005-05-02 更新时间 2005-05-02
CVE编号 CVE-2005-0459 CNNVD-ID CNNVD-200505-765
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/90258
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-765
|漏洞详情
phpMyAdmin2.6.2-dev及可能的更早版本,使得远程攻击者可以通过直接请select_lang.lib.php,导致系统在PHP错误信息中泄露路径,从而测定web根的完整路径。
|受影响的产品
phpMyAdmin phpMyAdmin 2.5.7 pl1 phpMyAdmin phpMyAdmin 2.5.7 phpMyAdmin phpMyAdmin 2.5.5 pl1 phpMyAdmin phpMyAdmin 2.5.5 phpMyAdmin phpMyAdmin 2.5.4 phpMyAdmin phpMyAdmin 2.
|参考资料

来源:SECTRACK
名称:1013210
链接:http://securitytracker.com/id?1013210