Linux内核多个本地缓冲区溢出和内存泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199349 漏洞类型 缓冲区溢出
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-0531 CNNVD-ID CNNVD-200505-724
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-724
|漏洞详情
Linuxkernel2.6.10及2.6.11中早于2.6.11-rc4的版本的addr.c中的atm_get_addr函数使得本地用户可以通过一个负数参数来触发缓冲区溢出。
|参考资料

来源:MISC
链接:http://www.guninski.com/where_do_you_want_billg_to_go_today_3.html
来源:FULLDISC
名称:20050215linuxkernel2.6fun.windozeisajoke
链接:http://marc.theaimsgroup.com/?l=full-disclosure&m=110846727602817&w=2
来源:BUGTRAQ
名称:20050315[USN-95-1]Linuxkernelvulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111091402626556&w=2
来源:linux.bkbits.net:8080
链接:http://linux.bkbits.net:8080/linux-2.6/gnupatch@4208e1fcfccuD-eH2OGM5mBhihmQ3A
来源:CONECTIVA
名称:CLA-2005:930
链接:http://distro.conectiva.com.br/atualizacoes/index.php?id=a&anuncio=000930
来源:REDHAT
名称:RHSA-2005:366
链接:http://www.redhat.com/support/errata/RHSA-2005-366.html