PHPNuke多个模块跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199358 漏洞类型 输入验证
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-1024 CNNVD-ID CNNVD-200505-699
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-699
|漏洞详情
PHP-Nuke6.x至7.6中的modules.php使得远程攻击者可以通过直接请求(1)my_headlines,(2)userinfo或(3)search,导致系统在PHP错误信息中泄露路径,从而获取敏感信息。
|参考资料

来源:XF
名称:phpnuke-modulesphp-path-disclosure(19953)
链接:http://xforce.iss.net/xforce/xfdb/19953
来源:MISC
链接:http://www.securityreason.com/adv/PHPNuke%206.x-7.6-p1.txt
来源:BUGTRAQ
名称:20050403FullpathdisclosureandXSSinPHPNuke
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111263454308478&w=2
来源:XF
名称:phpnuke-myheadlines-path-disclosure(44980)
链接:http://xforce.iss.net/xforce/xfdb/44980