PostgreSQL多个远程漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199361 漏洞类型
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-0246 CNNVD-ID CNNVD-200505-693
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-693
|漏洞详情
PostgreSQL8.0.0及更早版本的intaggcontrib模块使得远程攻击者可以通过特制的数组来发起拒绝服务攻击(崩溃)。
|参考资料

来源:XF
名称:postgresql-contribintagg-dos(19185)
链接:http://xforce.iss.net/xforce/xfdb/19185
来源:REDHAT
名称:RHSA-2005:138
链接:http://www.redhat.com/support/errata/RHSA-2005-138.html
来源:SECUNIA
名称:12948
链接:http://secunia.com/advisories/12948
来源:BUGTRAQ
名称:20050210[USN-79-1]PostgreSQLvulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110806034116082&w=2
来源:MLIST
名称:[pgsql-committers]20050127pgsql:Fixsecurityand64-bitissuesincontrib/intagg.
链接:http://archives.postgresql.org/pgsql-committers/2005-01/msg00401.php
来源:BID
名称:12417
链接:http://www.securityfocus.com/bid/12417
来源:SUSE
名称:SUSE-SA:2005:036
链接:http://www.novell.com/linux/security/advisories/2005_36_sudo.html
来源:MANDRAKE
名称:MDKSA-2005:040
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2005:040