Owl Intranet Engine多个跨站脚本和SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199370 漏洞类型 SQL注入
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-0265 CNNVD-ID CNNVD-200505-679
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-679
|漏洞详情
OWL0.7和0.8版本内的browser.php存在多个SQL注入漏洞,远程攻击者可以通过(1)parent或(2)sortposted参数来执行任意SQL命令。
|参考资料

来源:BID
名称:12114
链接:http://www.securityfocus.com/bid/12114
来源:XF
名称:owl-intranet-engine-sql-injection(18704)
链接:http://xforce.iss.net/xforce/xfdb/18704
来源:BUGTRAQ
名称:20050101VariousVulnerabilitiesinOWLIntranetEngine
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110461644407935&w=2
来源:SECUNIA
名称:13695
链接:http://secunia.com/advisories/13695