PHPBB Photo Album Module Album_Cat.PHP跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199406 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-1115 CNNVD-ID CNNVD-200505-622
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-622
|漏洞详情
用于phpBB的PhotoAlbum2.0.53模块存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过传到(1)album_cat.php或(2)album_comment.php的bsid参数来注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:13158
链接:http://www.securityfocus.com/bid/13158
来源:BID
名称:13157
链接:http://www.securityfocus.com/bid/13157
来源:BUGTRAQ
名称:20050413MultipleSqlinjectionandXSSvulnerabilitiesinphpBBPlusandbelowandsomeofitsmodules
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111343406309969&w=2