Gentoo Linux Webmin 权限管理和访问控制漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199409 漏洞类型 未知
发布时间 2005-05-02 更新时间 2005-05-02
CVE编号 CVE-2005-0427 CNNVD-ID CNNVD-200505-614
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/90240
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-614
|漏洞详情
GentooLinux上的Webmin的1.170-r3之前版本的ebuild在创建webmin包的tbz2时,将加密的root密码包含在miniserv.users文件内,这使得远程攻击者可以获取并可能破解此加密密码。
|受影响的产品
Gentoo webmin-1.160.ebuild Gentoo webmin-1.150.ebuild Gentoo webmin-1.140.ebuild 1.170 R2 Gentoo webmin-1.140.ebuild 1.170 R1 Gentoo webmin-1.140.ebuild
|参考资料

来源:GENTOO
名称:GLSA-200502-12
链接:http://www.gentoo.org/security/en/glsa/glsa-200502-12.xml
来源:XF
名称:webmin-encrypted-password(19315)
链接:http://xforce.iss.net/xforce/xfdb/19315
来源:MISC
链接:http://bugs.gentoo.org/show_bug.cgi?id=77731