PostNuke信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199439 漏洞类型 未知
发布时间 2005-05-02 更新时间 2005-05-02
CVE编号 CVE-2005-1050 CNNVD-ID CNNVD-200505-562
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/90124
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-562
|漏洞详情
用于PostNuke0.760-RC3的Reviews模块的modloadop使得远程攻击者可以通过一个导致在PHP错误信息中泄露路径的无效id参数来获取敏感信息。
|受影响的产品
Postnuke Software Foundation Postnuke 0.760 Rc3
|参考资料

来源:XF
名称:postnuke-modules-full-path-disclosure(20020)
链接:http://xforce.iss.net/xforce/xfdb/20020
来源:SECTRACK
名称:1013670
链接:http://securitytracker.com/id?1013670
来源:BUGTRAQ
名称:20050408Sqlinjection,xssandpathdisclosurevulnerabilitiesinPostNuke0.760-RC3
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111298226029957&w=2
来源:MISC
链接:http://digitalparadox.org/advisories/postnuke.txt