Horde Forwards E-Mail Forwarding Manager 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199452 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-05-02
CVE编号 CVE-2005-1318 CNNVD-ID CNNVD-200505-537
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/88752
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-537
|漏洞详情
HordeForwardsE-MailForwardingManager2.2.2之前的版本中存在跨站脚本(XSS)漏洞,远程攻击者可通过父对象的框架页标题来注入任意Web脚本或HTML。
|受影响的产品
Horde Forwards 2.2.1 Horde Forwards 2.2 Horde Forwards 2.1
|参考资料

来源:SECUNIA
名称:15082
链接:http://secunia.com/advisories/15082
来源:MLIST
名称:[sork]20050422Forwards2.2.2(final)
链接:http://lists.horde.org/archives/sork/Week-of-Mon-20050418/002145.html
来源:cvs.horde.org
链接:http://cvs.horde.org/diff.php/forwards/docs/CHANGES?r1=1.1.1.1.2.20&r2=1.1.1.1.2.23&ty=h