Gallery 1.3.4-pl1 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199481 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-05-02
CVE编号 CVE-2005-0219 CNNVD-ID CNNVD-200505-471
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82531
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-471
|漏洞详情
Gallery1.3.4-pl1中存在多个跨站脚本攻击(XSS)漏洞,允许远程攻击者通过(1)add_comment.php中的index字段,slideshow_low.php中的(2)set_albumName,(3)slide_index,(4)slide_full,(5)slide_loop,(6)slide_pause,(7)slide_dir字段或者(8)search.php中的username字段来注入任意Web脚本或HTML。
|受影响的产品
Gallery Project Gallery 1.3.4 Pl1
|参考资料

来源:gallery.menalto.com
链接:http://gallery.menalto.com/modules.php?op=modload&name=News&file=article&sid=147
来源:XF
名称:gallery-multiple-xss(18938)
链接:http://xforce.iss.net/xforce/xfdb/18938
来源:BUGTRAQ
名称:20050117Galleryv1.3.4-pl1,v1.4.4-pl2,2.0AlphaCrossSiteScriptingVulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110608459222364&w=2
来源:VULNWATCH
名称:20050117Galleryv1.3.4-pl1,v1.4.4-pl2,2.0AlphaCrossSiteScriptingVulnerability
链接:http://archives.neohapsis.com/archives/vulnwatch/2005-q1/0031.html
来源:XF
名称:gallery-multiple-scripts-xss(43473)
链接:http://xforce.iss.net/xforce/xfdb/43473