Horde Mnemo Note Manager 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199492 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-05-02
CVE编号 CVE-2005-1320 CNNVD-ID CNNVD-200505-454
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/88742
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-454
|漏洞详情
HordeMnemoNoteManager1.1.4之前的版本中存在跨站脚本(XSS)漏洞,允许远程攻击者通过父对象的框架页标题来注入任意Web脚本或HTML。
|受影响的产品
Horde Project Mnemo 1.1.3 Horde Project Mnemo 1.1.2 Horde Project Mnemo 1.1.1 Horde Project Mnemo 1.1
|参考资料

来源:SECUNIA
名称:15078
链接:http://secunia.com/advisories/15078
来源:MLIST
名称:[mnemo]20050422Mnemo1.1.4(final)
链接:http://lists.horde.org/archives/mnemo/Week-of-Mon-20050418/000166.html
来源:cvs.horde.org
链接:http://cvs.horde.org/diff.php/mnemo/docs/CHANGES?r1=1.4.2.31&r2=1.4.2.33&ty=h