phpBB 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199502 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-05-02
CVE编号 CVE-2005-0673 CNNVD-ID CNNVD-200505-439
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82424
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-439
|漏洞详情
phpBB2.0.13版本的usercp_register.php中存在跨站脚本攻击(XSS)漏洞,允许远程攻击者通过设置(1)allowhtml,(2)allowbbcode或(3)allowsmilies参数以将HTML注入到个人信息签名中来注入任意Web脚本或HTML,此情况可能会在privmsg.php或viewtopic.php处理参数时发生。
|受影响的产品
phpBB Group phpBB 2.0.13 + Debian Linux 3.1 sparc + Debian Linux 3.1 s/390 + Debian Linux 3.1 ppc
|参考资料

来源:SECUNIA
名称:14475
链接:http://secunia.com/advisories/14475
来源:SECTRACK
名称:1013362
链接:http://securitytracker.com/id?1013362