PAFileDB ID参数 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199519 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-0952 CNNVD-ID CNNVD-200505-412
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-412
|漏洞详情
PaFileDB3.1的pafiledb.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过id参数注入任意Web脚本或HTML。
|参考资料

来源:BUGTRAQ
名称:20050330PaFileDBVersion3.1andbelowareexploitableviaaXSSandaSQLinjectionvulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111221940107161&w=2
来源:XF
名称:pafiledb-action-xss(29394)
链接:http://xforce.iss.net/xforce/xfdb/29394
来源:BUGTRAQ
名称:20061008XSSINpaFileDB3.1
链接:http://www.securityfocus.com/archive/1/archive/1/448017/100/100/threaded