MagicScripts E-Store Kit-2 PayPal Edition远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199525 漏洞类型 输入验证
发布时间 2005-05-02 更新时间 2006-09-28
CVE编号 CVE-2005-0897 CNNVD-ID CNNVD-200505-400
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-400
|漏洞详情
E-StoreKit-2PayPalEdition的catalog.php中存在PHP远程文件包含漏洞,远程攻击者可以通过修改菜单和主要参数以引用含有该代码的远程Web服务器的URL来执行任意PHP代码。
|参考资料

来源:BID
名称:12910
链接:http://www.securityfocus.com/bid/12910
来源:BUGTRAQ
名称:20050325FileinclusionandXSSvulnerabilityinE-StoreKit-2PayPalEdition
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111186424600509&w=2